当前位置首页 > Debian知识

linuxVersionmismatcherror.Thisislibtool2.4.6Debian-2.4.6-2

阅读次数:464 次  来源:admin  发布时间:
linux  执行make时报错:


libtool: Version mismatch error.  This is libtool 2.4.6 Debian-2.4.6-2, but the
libtool: definition of this LT_INIT comes from libtool 2.4.2.
libtool: You should recreate aclocal.m4 with macros from libtool 2.4.6 Debian-2.4.6-2
libtool: and run autoconf again.
  CC       src/libfreeswitch_la-switch_core_cert.lo
make[1]: *** [src/libfreeswitch_la-switch_apr.lo] 错误 63
make[1]: *** 正在等待未完成的任务....

linuxVersionmismatcherror.Thisislibtool2.4.6Debian-2.4.6-2

解决办法:

autoreconf -fiv
上一篇:Nginx在windows下配合IIS搭建负载均衡多站点共享Session
下一篇:IIS中"另一个程序正在使用此文件,进程无法访问!"